The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
breaker meltdown
by sparky
Yesterday at 07:30 PM
230 or 345 kV transmission lines?
by Vlado
09/24/16 09:33 AM
Electrical mast flashing product
by ThomasWinfrey
09/22/16 12:14 AM
What estimating software do you recommend?
by sparky
09/21/16 07:20 PM
"Dry Run" Inspection goes awry
by HotLine1
09/20/16 07:39 PM
New in the Gallery:
12.5A through 0.75mm flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
HotLine1 14
sparky 10
gfretwell 8
sparky66wv 8
Vlado 6
Who's Online
1 registered (Radar), 249 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#168490 - 09/06/07 08:47 AM 3000-amp main tripping
Jps1006 Offline
Member

Registered: 01/22/04
Posts: 609
Loc: Northern IL
I have a 3000-amp 480-volt bolted pressure switch with GFI set at 1200-amp that has shut a 3 story office/retail building down twice in the last 2 years. (building is 5 years old) The original electricians that built the building claim the GFI relay was properly set and calibrated, but were surprised to hear the trip time was set at instantaneous (maybe some else moved it?) It has since been moved up.

During the last event, when the main was switched back on, a 120-volt breaker to the elevator shunt circuit was found tripped as well as a 120-volt breaker to the battery back-up telcom room which also has a small fan on it. I have dismissed those two as a result of power restoration rather than a cause because any ground fault from those breakers would have returned to their respective transformers and not be seen by the 480-volt main.

I am suspecting either improperly set and/or calibrated equipment or possibly an improper G-N bond in one of the downstream 480-volt panels. I will throw a meter around the main bonding jumper looking for amperage to try to determine that.

Any other suggestions on what to look for? What else could cause intermittent tripping other than an improper bond, faulty rely/pickup equipment, or poor settings?

I guess the other place to look might be the 480-volt elevator that the shunt circuit was feeding, but I am not familiar enough with the specifics of those controls to speculate on how those could relate and give the results found.

What other kinds of things have some of you found to be the culprit in a situation like this?

How likely is it that the trip time setting was responsible?


Edited by Jps1006 (09/06/07 08:48 AM)
Edit Reason: added building age in()

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#168491 - 09/06/07 09:06 AM Re: 3000-amp main tripping [Re: Jps1006]
Zog Offline
Member

Registered: 09/13/05
Posts: 116
Loc: Charlotte, NC
The test report from the GFI test should have as found, as left, and as tested settings. It may be that it was tested at INST and not returned to the as found setting. OR that it was never tested at all and they just pushed the test button.

Another possibility is the GFI CT, is it summation or zero sequence? Was the ground connection made on the source side of the neutral disconnect link?

I would recommend you have an indepenent 3rd party test company retest the GFI, if it passes, then you have some troubleshooting to do.
_________________________
MV/HV Testing Specialist, "BKRMAN"

Top
#168519 - 09/07/07 07:53 AM Re: 3000-amp main tripping [Re: Zog]
Jps1006 Offline
Member

Registered: 01/22/04
Posts: 609
Loc: Northern IL
I am quite certain it is zero sequence, but I am not sure what summation is, if it is a variation of zero sequence. But there is a large CT that wraps around all three phase conductors and the neutral. The bond was made on the source side.

I have the performance testing workbook here and have too many questions to consider doing it myself. Who would I call to test this? Do EC's do this? (kind of like the cushy RPZ valve testing I hear the plumbers bragging about $750 per test once a month)

I'll start with my supplier to get the GE rep and take it from there, but I'm still curious about what some others might have experienced when dealing with an intermittent main tripping.

Top
#168523 - 09/07/07 10:48 AM Re: 3000-amp main tripping [Re: Jps1006]
richxtlc Offline
Member

Registered: 09/06/07
Posts: 10
Loc: Tampa, FL
A summation CT circuit (or a residual connection) is where all three overcurrent relays are tied together in a common commection, then a single wire is connected to the current element of the GFI and returned to the common connection of the 3 CTs. In protective relaying schemes the ground is usually placed as close to the relays as possible.

A zero sequence ct scheme can be the one that you described or three individual cts connected in series using a (Nonpol) to b (pol), b (nonpol) to c (pol) c (nonpol) to the ground relay and returned to a (pol)

Top
#168531 - 09/07/07 05:10 PM Re: 3000-amp main tripping [Re: Jps1006]
Jps1006 Offline
Member

Registered: 01/22/04
Posts: 609
Loc: Northern IL
GE Energy Services is a division of GE and they can send someone out to perform the test. I have no idea what they charge, but they are putting together a quote.
I talked to the local switchboard company whose name the equipment bears, and he told me "just hold down the bypass button as you push test." When I asked him if that would perform a simulated or high current test, he didn't know "but it's all in the test log sheet, just read through."

It's one thing to push test and get a result, whether it trips or not. It's another thing entirely to know just how to interpret those results as they apply to the original problem. I'd feel better to have a paid expert on site to hit with a barrage of questions.

Thanks for the input. I'd still be interested in anyone's experience with similar equipment.

Top
#168532 - 09/07/07 06:14 PM Re: 3000-amp main tripping [Re: Jps1006]
JoeTestingEngr Offline
Member

Registered: 11/04/05
Posts: 786
Loc: Chicago, Il.
I would just not normally expect the main ground fault trip time to be set to minimum. You usually want the fault to have time to clear downstream without taking out the whole building or half of the AC SWGR.
Joe

Top
#168537 - 09/07/07 07:39 PM Re: 3000-amp main tripping [Re: JoeTestingEngr]
Dave T Offline
Member

Registered: 01/22/05
Posts: 157
Loc: Waukesha, WI, USA
The first thing that I would eliminate is the possibility that you’re not reading the neutral current.
If all of the phase conductors pass through a zero sequence CT (probably not because of the 3000a it would take a big CT) but not the neutral the neutral current is being seen as GF current.
I would do every thing I could to eliminate the possibility that the neutral current is not included in the GF sensing.
In other words the unbalanced current is being seen a GF current.
What else could cause a current great enough to trip a 3000a breaker if the GF pickup were set at the highest setting?

Top
#168538 - 09/07/07 07:42 PM Re: 3000-amp main tripping [Re: Dave T]
Dave T Offline
Member

Registered: 01/22/05
Posts: 157
Loc: Waukesha, WI, USA
As an after thought the only other thing that I can think of is if the neutral were bonded to the grounding conductor such as in a subpanel somewhere down stream.

Top
#168603 - 09/10/07 06:09 AM Re: 3000-amp main tripping [Re: Dave T]
Zog Offline
Member

Registered: 09/13/05
Posts: 116
Loc: Charlotte, NC
PRIT Service is a NETA testing company in Minooka, IL that can help you. (815)467-5577.
_________________________
MV/HV Testing Specialist, "BKRMAN"

Top
#168622 - 09/10/07 03:18 PM Re: 3000-amp main tripping [Re: Zog]
Jps1006 Offline
Member

Registered: 01/22/04
Posts: 609
Loc: Northern IL
Thanks Zog. I didn't realize there was an InterNational Electrical Testing Association. I will try them later this week.

A post in different thread got me thinking (the how many wires in a 3/4).....

At the last trip event, the main popped some 10-50 seconds after the second floor lights were turned on. I'm going to estimate 80 (+or- 20) 2X2 T8 fixtures, electronic ballast fed 277-volt.

How could harmonic neutral currents have played into this? I realize with the pick-up amperage at 1200-amp, we are not looking at the sole cause, but what I’m wondering is if I have improperly bonded neutrals somewhere (yet to be investigated), if these harmonics could have been the imbalance to “break the camel’s back” so to speak. Again, keep in mind the trip time was set at instantaneous.

Any thoughts? I'll keep you posted on how this progresses.


Edited by Jps1006 (09/10/07 03:20 PM)

Top



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals