ECN Electrical Forum - Discussion Forums for Electricians, Inspectors and Related Professionals

Topic Options
Rate This Topic
#167613 - 08/16/07 09:53 AM 2 pole x10 switch
Power Offline
New Member
Registered: 08/16/07
Posts: 1
Loc: California, USA
I have a double pole X10 switch used for a pool waterfall and a single pole X10 switch used for the pool light. They turn themselves on at will. Any ideas on how to repair or resolve the issue.
Top
Work Gear for Electricians and the Trades
#167614 - 08/16/07 09:56 AM Re: 2 pole x10 switch [Re: Power]
EV607797 Offline
Member
Registered: 10/25/06
Posts: 744
Loc: Fredericksburg, VA, USA
Have you tried setting the addresses for the switches to something different? It may be that someone else nearby is using X10 devices that may have the same addresses as your switches.
_________________________
---Ed---

"But the guy at Home Depot said it would work."
Top
#167622 - 08/16/07 01:41 PM Re: 2 pole x10 switch [Re: EV607797]
BigB Offline
Member
Registered: 03/31/04
Posts: 719
Loc: Tucson, AZ USA
When you change the addresses, try a different house code as well.
Top

Member Spotlight
Member Since: 11/17/00
Posts: 2232
New in the Gallery:
SE cable question
Featured:

2017 NEC and Related
2017 NEC
Now Available!

Shout Box


Who's Online
0 registered (), 50 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
 
New in the Gallery:
SE cable question
 
Top Posters (30 Days)
Admin 51
HotLine1 43
gfretwell 17
Trumpy 16
Ruben Rocha 13
 
Newest Members
clee512, Jdscott2005, FAIZAN, Regitest2, sureshazhagai

ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals