The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Industrail Control Panel bonding per 409.108
by sparkyinak
Yesterday at 03:17 PM
Calling all Non-US members!! (Non-US only)
by aussie240
12/07/16 02:39 AM
Photo Upload Tutorial
by DanK
12/06/16 11:35 PM
Sprinklered equipment 26-008
by bigpapa
12/02/16 04:24 PM
On Delay Relay with Auto Reset
by Potseal
12/01/16 09:59 AM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 13
HotLine1 9
Texas_Ranger 8
sparkyinak 8
Trumpy 6
Who's Online
0 registered (), 192 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#164329 - 05/31/07 04:42 PM Are we having BB problems?
gfretwell Offline

Member

Registered: 07/20/04
Posts: 9045
Loc: Estero,Fl,usa
It has been slow and sometimes never shows up. Now some BBs are just missing.
_________________________
Greg Fretwell

Top
Work Gear for Electricians and the Trades

Work Gear for Electricians and the Trades
Work Gear for Electricians and the Trades
Arc Flash Clothing, Gloves, KneePads, Tool Belts, Pouches, Tool Carriers, etc. etc....

#164330 - 05/31/07 05:14 PM Re: Are we having BB problems? [Re: gfretwell]
Roger Offline
Member

Registered: 05/18/02
Posts: 1779
Loc: N.C.
Greg, I don't know. Last week I had a few days that it was slow but I don't recall missing any of the forums.

Is anyone else having problems?

Roger


Edited by Roger (05/31/07 05:15 PM)

Top
#164331 - 05/31/07 05:17 PM Re: Are we having BB problems? [Re: Roger]
renosteinke Offline
Cat Servant
Member

Registered: 01/22/05
Posts: 5305
Loc: Blue Collar Country
I am also not able to enter ECN in my usual manner today - I had to enter via my e-mail account!


Edited by renosteinke (05/31/07 05:17 PM)

Top
#164333 - 05/31/07 05:41 PM Re: Are we having BB problems? [Re: renosteinke]
HLCbuild Offline
Member

Registered: 12/05/04
Posts: 206
Loc: Herndon,Va USA
I'm getting a lot of "404 errors-site not found". I've never had them before on this site

Top
#164334 - 05/31/07 06:09 PM Re: Are we having BB problems? [Re: HLCbuild]
Webmaster Offline

Administrator
Member

Registered: 10/07/00
Posts: 3142
Loc: NY, USA
It has something to do with the Free website service that is offered here. I've notified them and hopefully it will be cleared up soon.

Bill

Top
#164336 - 05/31/07 06:35 PM Re: Are we having BB problems? [Re: Webmaster]
Roger Offline
Member

Registered: 05/18/02
Posts: 1779
Loc: N.C.
Thanks for the update Bill

Roger

Top
#164337 - 05/31/07 07:00 PM Re: Are we having BB problems? [Re: Roger]
e57 Offline
Member

Registered: 05/27/03
Posts: 2837
Loc: S.F.,CA USA
Yes, it has been slow, (in number of posts and topics) and dare I say it, since the remodel of the site. I think I know why for a small portion of it. And why it might be said that forums were missing.

Depending on what you might have bookmarked as an entry point, and how you navigate the site you may be limited on what you view if you dont know how to get back and forth yet between what seems like a little maze....

For instance:
http://www.electrical-contractor.net/forums/ubbthreads.php/ubb/cfrm/c/2
(NEC and Photos, etc are not readily available with listed topics...)

You need to go back here:
http://www.electrical-contractor.net/forums/ubbthreads.php/ubb/cfrm
_________________________
Mark Heller
"Well - I oughta....." -Jackie Gleason

Top
#164340 - 05/31/07 07:40 PM Re: Are we having BB problems? [Re: Roger]
Webmaster Offline

Administrator
Member

Registered: 10/07/00
Posts: 3142
Loc: NY, USA
 Originally Posted By: Roger
Greg, I don't know. Last week I had a few days that it was slow but I don't recall missing any of the forums.

Roger,

I think last week we had limited bandwidth for a day or so because a Contractor accidentally cut some cables in NY City.

Bill

Top
#164346 - 05/31/07 10:40 PM Re: Are we having BB problems? [Re: Webmaster]
Trumpy Offline

Member

Registered: 07/05/02
Posts: 8540
Loc: SI,New Zealand
Damn them Handyman Contractors!.
_________________________
Let's face it, these days if you're not young, you're old - Red Green grin

Top
#164350 - 05/31/07 11:54 PM Re: Are we having BB problems? [Re: gfretwell]
techie Offline
Member

Registered: 05/17/05
Posts: 240
Loc: palo alto, ca usa
I was seeing multiple problems, which I forwarded to the webmaster.

1. http://www.electrical-contractor.net went to the signup page for free websites, but not the the ECN homepage.

2. http://electrical-contractor.net went to the ECN homepage, but the links to the forums went to 404.

3. links to individual forum topics seemed to work when I sent the email, but started going to 404 afterwards.

Top
Page 1 of 2 1 2 >



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals