The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Register Now!

Register Now!

We want your input!

Featured:
   

2017 NEC and Related
2017 NEC
Now Available!

   
Recent Posts
Industrail Control Panel bonding per 409.108
by sparkyinak
Yesterday at 06:29 PM
Calling all Non-US members!! (Non-US only)
by aussie240
12/07/16 02:39 AM
Photo Upload Tutorial
by DanK
12/06/16 11:35 PM
Sprinklered equipment 26-008
by bigpapa
12/02/16 04:24 PM
On Delay Relay with Auto Reset
by Potseal
12/01/16 09:59 AM
New in the Gallery:
12.5A through 0.75mm˛ flex (just out of curiosity)
Shout Box

Top Posters (30 Days)
gfretwell 13
HotLine1 10
sparkyinak 9
Texas_Ranger 8
Potseal 6
Who's Online
0 registered (), 186 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
Rate This Topic
#129799 - 08/25/05 08:20 AM Intermatic Surge Protector: Only 1 LED Lit Situation ?
Robert11 Offline
Member

Registered: 08/05/05
Posts: 10
Loc: Boston, MA
Hello:

For you electrical wizerds:

I bought a new Intermatic Surge Protector, Model AG 2401C-IND.
As I've mentioned in previous posts, I want to install it near a new furnace, to hopefully protect the furnace's circuit board from being fried, which has happened once (nearby lightning strike).

They spend a zillion bucks developing these products, and then skimp on the instruction manual. Makes no sense. Have downloaded the manual for it, which is a bit different from what they included. Both are very sparse.

Anyway, this model has 2 LED indicator lights that are, apparently, both supposed to be lit when the unit is providing protection. Meaning, I guess, that the MOV's aren't blown.

If anyone can spare a minute or two, and look at the wiring diagrams for the
-IND model, and also for the just plain AG 2401 without the lights, I would be most appreciative. I've included the links to both below.

I thought I'd try it out before re-wiring all the furnace stuff.

The circuit is just the ordinary house wiring setup: a hot lead, a neutral, and a ground; with the neutral and ground being connected back at the service box (hopefully).

I tried the unit out by plugging the leads in a wall socket, and can only get 1
LED to light. However I can get both to light if I parallel the two black leads
and feed them to the hot side per the first diagram. This leads me to believe that the unit is not bad. Also, interchanging the 2 black leads changes which LED is lighted (with one going to the hot, and the other to the Neutral).

On studying the diagrams, it seems to me that with the normal house wiring setup that exists, there would never be 2 LED's normally lit.

The black lead that would be on the Neutral would have 0 Volts across it relative to Ground, and would never be normally lit.

The literature makes no mention of ever having only 1 LED lit.
It implies that for all the wiring setups they show diagrams for, there would always be 2 lit, but I disagree (I think) How can the neutral to ground circuit ever be lit if there is normally 0 V across it ?

But, for the 240 volt situation shown, where each hot is 120 V rerlative to Ground, I would imagine that both would then be lite ?

What do you guys think ? Is one LED normal and correct ?
http://www.intermatic.com/images/misc/ag2401_spec_sheet_r.pdf
http://www.intermatic.com/images/misc/ag2401c-ind_data_sheet.pdf

Thanks,
Bob
PS: Is this the correct forum to ask this ?

Top
#129800 - 08/25/05 06:30 PM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
Larry Fine Offline
Member

Registered: 02/18/05
Posts: 684
Loc: Richmond, VA
You seem to have the idea: each LED indicates a hot wire. With only one hot, only one black would have power on it, unless you tie both blacks to the hot.
_________________________
Larry Fine
Fine Electric Co.
fineelectricco.com

Top
#129801 - 11/04/05 09:28 PM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
JoeTestingEngr Offline
Member

Registered: 11/04/05
Posts: 786
Loc: Chicago, Il.
Hello Robert,
I have mounted older versions of this device in friends and families panels. I assume you have a typ. 120/240 single phase service. Consider protecting both legs as close as practical to the main breaker, keeping the protector's leads as short as possible without sharp bends. You want to minimize lead inductance to the MOV and maximize it to everywhere else. Then, if you want to get sneaky and have enough length for your furnace hot, try winding a pigtail into it.(Like the neutral pigtail on a GFCI breaker.) This has no effect @ 120/60Hz but looks like a substantial reactance to a hi-f pulse. If you read the datasheet, you'll see that the clamping voltage on that arrestor is a couple of hundred volts more than you want your furnace to ever see!!! If I had one of those new-fangled electronic ignition furnaces, it would probably have magically grown at least one, 1.5KE130CA bi-directional, 130V RMS transient voltage suppressor, 1500Watt surge rating (TVS) I believe that they have faster transient responses than those red or black MOVs that you may have seen.(They look like fairly large disc capacitors.) So Robert, if you have the skills and replaced the control board yourself, You might be able to add this additional protection as well. Finally, always make sure you have proper overcurrent protection before surge protection!
Take care & be safe!
Joe

Top
#129802 - 11/12/05 05:13 AM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
jes Offline
Member

Registered: 07/12/02
Posts: 103
Loc: CT
First of all, the device you have selected is a secondary surge arrester. As such the clamping values for its intended operation are quite high relative to protection levels for electronics. In general these devices are intended to keep building wiring from flashing over...not to protect delicate circuits. Having said that it is better than nothing and MAY, only MAY, prevent further damage.

The device is intended for connection to a 120/240 volt 3 wire system. Line-Line-Neutral. Connected to this system both LEDs will light as it is looking for 120 V between each black lead and the white. The diagram that applies to a 120 V ONLY (Line-Neutral) installation is on the top of the second page of the installation instructions where it shows BOTH black leads connected together and to the line conductor.

The problem you have with this application is that there is NO CONNECTION to the equipment ground. This device is typically mounted at a service location where the equipment ground and the neutral are bonded together and are thus the same conductor. The neutral and equipment ground CANNOT be rebonded anywhere else in the building!! So, any voltage excursions between Line or Neutral and equipment ground will not be protected against if this device is installed at the utilization equipment.

Hope this helps.

Top
#129803 - 11/13/05 05:29 AM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
Robert11 Offline
Member

Registered: 08/05/05
Posts: 10
Loc: Boston, MA
Hello Jes.

Thanks so much for reply and info; really appreciate it very much.

Might you suggest a particular model and unit that I can incorporate at the furnace to provide "somewhat" better protection for the furnace's circuit board ?

Something with lower voltage MOV's perhaps that is designed more for this kind of application ? Would have to be careful, though, as in the dead of winter wouldn't want the protection device to trip on "minimal" voltage surges, which it wouldn't surprise me that we also get on the lines here in this neighborhood.
What do you think ?

The circuit board is loaded with electronics as it's a brand new furnace and has lots of solid state controls on it, as contrasted to the older furnace's. As we found out, It is also apparently susceptible to voltage transients.

Much thanks,
Bob

Top
#129804 - 11/14/05 04:45 AM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
jes Offline
Member

Registered: 07/12/02
Posts: 103
Loc: CT
Sorry no.
You may want to contact Intermatic directly for their input. Surge suppression is a complex issue with bad results if it is not done correctly and safely. You may want to also contact an electrical contracting firm in your area who does this type of work.

Top
#129805 - 11/16/05 03:36 PM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
mhulbert Offline
Member

Registered: 10/19/04
Posts: 133
Loc: Anaheim, CA USA
I've had good luck with a leviton TVSS receptacle. It costs about &30 and has MOV's built into it. You should use this as a suplement to your Intermatic unit mounted at the service entrance. Mount the receptacle asl slose to your furnace as possible, and plug your furnace into it if it's cord connected.

Good luck,

mike

Top
#129806 - 11/16/05 06:43 PM Re: Intermatic Surge Protector: Only 1 LED Lit Situation ?
JoeTestingEngr Offline
Member

Registered: 11/04/05
Posts: 786
Loc: Chicago, Il.
Hi Robert,
My MOV story... Our Midway Line opened in the fall of '93. Between then and the summer of'96, I lost alot of ROW (right of way) SCADA(Supervisory Control And Data Acquisition) RTUs (Remote Terminal Unit) power supplies. The failure mode always involved losing the power mosfet &, guite often, the 400V, 8A bridge rectifier. There was never any damage to input hash filters, decoupling caps or even the onboard fuse. When I finally had enough, I worked with our electricians to install MOVs L-N, L-G, & N-G. Our RTUs use NON-5 fuses and the line MOV is installed on the load side of the fuse. The MOV I used appears to be out of production as Harris, like many others, seems to have gotten out of the semi business. The devices I used were V130LA20B, 130VRMS, 70 Joule red discs. I used SPC teflon tubing (TTI-S18) & ring lugs to make the shortest lead length assemblies practical for going between fused L & N. A 2nd assembly had 2 MOVs with one lug each tefloned & lugged and the other leads tefloned and crimped in one end of a butt splice. The other end had a length of green THHN that they were asked to terminate to ground as short as possible. I have had very few failures(if any) of these ROW located supplies in the 9+ years since.

This is where I'm going to vent a little because I can see folks mentioning that this is DIY. Well I need to know how many times I'm supposed to let a poorly protected product blow up before I do something about it??? Your furnace mfg won't do anything to better protect their (YOUR) control board BUT, they'll be more than happy to sell you a new one. I had a Remote TBC controller blow up right out of the box. The builder made several mistakes, including fusing the neutral. He didn't see a problem with that.

One of our 2 RTU mfgs is a Canadian company. A surge that would enter a status termination card, would propagate and take out most or all of the other status cards, AC & DC fed switchers, and their surge suppression scheme. I wrote a failure analysis report with suggestions for a fix. They proposed a fix that wouldn't fix anything. I finally built a prototype that solved the problem and had a pc board shop make a run of them. Since then, the guys have been coming back with one blown status card and at worst, one blown protection card. The last particularly nasty substation hit that I personally repaired, took out one status card and vaporized foils on my card, but it stopped there.
So in short, DIY isn't necessarily a bad thing if there is sound reasoning behind it.
Sorry for being so verbose but since this is theory & apps, I'm hoping you'll let me slide.
Joe

Top



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals