The Electrical Contractor Network

ECN Electrical Forum
Discussion Forums for Electricians, Inspectors and Related Professionals

Books, Tools and Test Equipment for Electrical and Construction Trades

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#122175 - 10/01/05 09:50 PM * * * FIRE * * *
Webmaster Offline

Administrator
Member

Registered: 10/07/00
Posts: 3142
Loc: NY, USA
 Quote:
This problem occurred when a start-up engineer closed A 345Kv air switch onto a MPT that was out for service and backfed an aux transformer (4160V) that had the secondary cables disconnected at a distribution building,( for safety) I was standing next to the P/U truck when the damn thing blew up and snapped this pic, the others are the cabinet at the building

- togol





Top
Tools for Electricians:
#122176 - 10/01/05 10:24 PM Re: * * * FIRE * * *
mxslick Offline
Member

Registered: 10/24/04
Posts: 785
Loc: Atomic City, ID USA
Holy ......!!!!!

Thank goodness no one was hurt by all this!!

I'll bet the sound was also very dramatic and scary.

A very sobering reminder of how dangerous electricity can be.
_________________________
Stupid should be painful.

Top
#122177 - 10/01/05 11:25 PM Re: * * * FIRE * * *
Lostazhell Offline
Member

Registered: 02/21/04
Posts: 1248
Loc: Bakersfield, CA (Originally Or...
WOW!!!

That sound must've been more than scary, try deafening!!! I can only imagine the force a fault of that magnitude would have! I believe it was iwire (Bob) that once said... "Lest we forget..."

Amen to that and the fact that (hopefully) no one was injured

-Randy

Top
#122178 - 10/02/05 06:27 AM Re: * * * FIRE * * *
togol Offline
Member

Registered: 09/15/05
Posts: 426
Loc: NW In. USA
there were...TWELVE... faults before it all ended, I had more pictures, but i can't find them. the whole thing lasted about 30 seconds...and I didn't know whether to wind my butt or scratch my watch....it is terrifying to be only 20' from something like that and not have anywhere to run....
in other words just sheer PANIC , there were about 15 people standing in the area
_________________________
Tom

Top
#122179 - 10/02/05 06:55 AM Re: * * * FIRE * * *
circuit man Offline
Member

Registered: 11/05/01
Posts: 287
Loc: saluda,s.c.
this is sounds as bad as when our bus duct blew up at work. needless to say it only last a few seconds but it shut the entire plant down for two days.i belive it was a 1200 amp duct at 480 volts.it caused the breakers to trip in the substation about 4 miles down the road. not only scaring us to death , but having some pretty upset residental customers down the road. come to find out that some one had paralled all the busses to all three pad mounts in the back yard which amounted to about 3600 amps+i think a few of us had to change our shorts, not to mention hide some where when they asked who had done the switch gear. luckily no one was hurt. just scared!

[This message has been edited by circuit man (edited 10-02-2005).]

Top
#122180 - 10/02/05 07:26 AM Re: * * * FIRE * * *
togol Offline
Member

Registered: 09/15/05
Posts: 426
Loc: NW In. USA
......yeah, know what you mean, The cables that come up in the bottom of that cabinet were a temp feed (4160 ) from a tranny in back of the building... which had NO relay protecton on the secondary, needless to say , when the fireworks quit, the engineers ran over to the cabinet and OPENED the door,
The Lineman foreman was on the radio SCREAMING that the transformer was still LIVE and to stay away from the cabinet, two of the cables were still HOT..
those engineers were very lucky that day.
as I said, I have more pics and I hope I find them, in those, are pictures of the engineers opening that door
_________________________
Tom

Top
#122181 - 10/04/05 01:48 PM Re: * * * FIRE * * *
togol Offline
Member

Registered: 09/15/05
Posts: 426
Loc: NW In. USA
......
_________________________
Tom

Top
#122182 - 10/04/05 08:04 PM Re: * * * FIRE * * *
mxslick Offline
Member

Registered: 10/24/04
Posts: 785
Loc: Atomic City, ID USA
togol:

Twelve faults?! Double wow.

I've been trying to figure out from the first pic what was in flames..was that the transformer, the "MPT" (For us unfamiliar, what's that?), or a different angle of the cabinet?

And with so many people around, very lucky indeed that no one was hurt.

Was this a result of miscommunication or are you not at liberty to discuss that?


edietd to remove irrevelant question

[This message has been edited by mxslick (edited 10-04-2005).]
_________________________
Stupid should be painful.

Top
#122183 - 10/05/05 07:36 AM Re: * * * FIRE * * *
togol Offline
Member

Registered: 09/15/05
Posts: 426
Loc: NW In. USA
..sorry , MPT.. main power transformer,
in the second shot there is a scorch mark on the wall ,see it ? from where I was hiding I was looking straight toward that mark, or perpindicular to the sidewall.

the generators 138Kv output supplied ...thru an Aux. transformer in the middle of the first picture... plant power ..(4160V ) and then the MPT whose HV side was 345Kv
I was in the area , along with about 15 other folks, waiting for a test of the MPT to begin, ( it had been taken out of service because of a very bad installation procedure that had damaged the 138Kv bushings.... ) prior to the repairs, and following a procedure the cables from the Aux trans. were disconnected at the terminals in the damaged cabinet and
the temporary power was then reconnected to those terminals and a barrier was placed in between the live and disconnected cables. additionally the utilities Air break and the Air break at the MPT were locked OPEN.

This plant was still in the comissioning stages and not fully operational,and the clock was running
when the repairs were completed about two weeks later, the start -up folks wanted to get under way ASAP !

Now ,I was the GF for the start -up crews and was out there to basically CYA if there was a problem. in other words ..just observing
I was standing next to the senior start-up engineer when the test began, it occured to me that no one had insulated the still disconnected 4160V cables in the top of the cabinet, and I mentioned that to the Eng.......
.......this space left intentionally blank......

I also had my camera w/ motor drive with me , and started snapping away when the Air break started coming closed......

its been 4 years and I can still hear that sound, ...look in the back of the truck, see the red GAS tank
_________________________
Tom

Top
#122184 - 10/05/05 09:20 PM Re: * * * FIRE * * *
CTwireman Offline
Member

Registered: 02/07/02
Posts: 839
Loc: Connecticut, USA
Is this a peaker or some kind of co-gen facility?

How could such serious errors go by unnoticed?

Well, I guess as the saying goes, "It's only money!"

Peter
_________________________
Peter

Top
Page 1 of 3 1 2 3 >



ECN Electrical Forums - sponsored by Electrical Contractor Network - Electrical and Code Related Discussion for Electrical Contractors, Electricians, Inspectors, Instructors, Engineers and other related Professionals